SoftSwitch PBX CL1 - Server 02 and 03 Issues
Incident Report for I.T Communications Limited
Resolved
Server 4 is now added to cluster for WebRTC

Full service restored
Posted Nov 05, 2021 - 17:54 GMT
Update
Pbx01 now back in service.
Posted Nov 05, 2021 - 17:37 GMT
Update
PBX-02 is now Operational
Posted Nov 05, 2021 - 17:17 GMT
Update
PBX-03 is now back up and working.
Posted Nov 05, 2021 - 17:11 GMT
Update
We are now in the process of failing the servers over to the good working database so service can be resumed quicker.

This will allow us to work on the other databases without continued loss of service.
Posted Nov 05, 2021 - 17:02 GMT
Update
Soft-Switch Cluster 1 - stores its data on 3 seperate databases. Last night we tried to introduce a 4th Database which failed to sync.

A fix was applied however casued the other databases replication to crash. The resync is taking its time due to the size of the databases.

We continue to work on this until the service is restored. Updates to follow.
Posted Nov 05, 2021 - 16:59 GMT
Update
We are continuing to monitor for any further issues.
Posted Nov 05, 2021 - 16:41 GMT
Monitoring
We found a fault with the Databases which stores all the data for Soft-Swtich Cluster 01 and waiting for the databass to catch up with each other before the service will return back to normal.
Posted Nov 05, 2021 - 16:40 GMT
This incident affected: Soft-Switch PBX Cluster 1 (Soft-Switch PBX - pbx-cl1-01.soft-switch-pbx.uk, Soft-Switch PBX - pbx-cl1-02.soft-switch-pbx.uk, Soft-Switch PBX - pbx-cl1-03.soft-switch-pbx.uk).