Soft-Switch PBX Cluster CL2 - PBX-03

Incident Report for I.T Communications Limited

Resolved

This incident has been resolved.
Posted Nov 03, 2025 - 22:21 GMT

Update

We have found the cause to be a issue with one of the firewalls. We have put in a temp fix until this evening when the traffic levels are lower. so we can fully resolve the issue.

Service should now be fully working.
Posted Nov 03, 2025 - 13:53 GMT

Update

We are still having issues with PBX-03, even after a full reboot. We have now escalated the issue internally to do further checks.

Next Update at 13:30
Posted Nov 03, 2025 - 13:05 GMT

Update

We have completed a partial reboot of the server. If we still get notifications, we will do a full reboot.
Posted Nov 03, 2025 - 11:09 GMT

Identified

Hi,

We are getting service issues with one of the servers in the Soft-Switch PBX Cluster Cl2 (PBX -03)

We are going to give the server a full reboot as its been up for 299 Days.

However there are a lot of active calls at the moment on PBX-CL2-03 so we need to wait for the call volumes to drop down.
Posted Nov 03, 2025 - 10:55 GMT
This incident affected: Soft-Swich PBX Cluster 2 (Soft-Switch PBX - pbx-03.it-communicationsltd.co.uk).