London Internet Exchange (Lon1) Loss of Service
Incident Report for I.T Communications Limited
Resolved
This is now fixed. It was due to a fibre cable issue outside of our network.
Posted Nov 10, 2021 - 13:15 GMT
Investigating
We have lost access to London Internet Exchange (Lon1). Traffic will automatically reroute until the issue is resolved.

We have dispatched an engineer to check our Linx Fibre Cable at the Volta Data Centre before raising this as a fault with the London Internet Exchange (Lon1)
Posted Nov 10, 2021 - 12:59 GMT
This incident affected: Network Infrastructure (London LINX Lon 1).