Core Network Switch issue
Incident Report for I.T Communications Limited
Resolved
Switch now restarted and therefore issue resolved.
Posted Feb 20, 2020 - 10:51 GMT
Update
The casue of the issue was due to a change to a VLAN setting which caused a conflict.

Resolution was to restart the switch as the change to config was not saved in memory
Posted Feb 20, 2020 - 10:50 GMT
Investigating
We have lost access to one of our core switches at our SOV House Data Centre.

Onsite Staff are now investigating the cause and we hope to have the issue fully resolved in a few minutes.
Posted Feb 20, 2020 - 10:34 GMT
This incident affected: Network Infrastructure (Sov Core Brocade Switch 2).