Loss of Audio / Calls Dropping
Incident Report for I.T Communications Limited
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 10:58 BST
Identified
We have now Identified the cause of the Call Quality Issues being a fault with a Site to Site MPLS Link with Cogent Communications.

We have activated our backup MPLS Service and no longer seeing the issues.

We will now contact Cogent to get the fault fixed before putting it back in service.
Posted Jul 15, 2020 - 20:21 BST
Update
Today at 20:00 we will be removing our primary Site to Site MPLS Link from service and testing using our backup MPLS Link to rule out the Primary Link being the cause of some packet loss on our network.

This will cause around 15 seconds of outage for some customers while the backup MPLS becomes active.
Posted Jul 15, 2020 - 19:32 BST
Update
We are still Investigating this issue and will post a update ASAP
Posted Jul 15, 2020 - 12:27 BST
Investigating
We are aware that some customers may be experiencing Loss of Audio / Calls Dropping. We are investigating to find out the cause and will provide a update shortly.
Posted Jul 15, 2020 - 10:40 BST