Outbound Calls Failing
Incident Report for I.T Communications Limited
Resolved
We have not had any further issues so will now close this issue. We will provide a RFO once we get a detailed resposne from the outbound carrier.
Posted Aug 03, 2019 - 12:28 BST
Update
Ok small update just to let you know we are still investigating. however it looks like one of our SIP Trunk Clusters was not getting the Status: 183 Session Progress from our outbound termination carriers. This would have caused customers to have silence on outbound calls and waiting a few seconds most customers simply ended the call which we can see from the logs.

The issue appears to have started around 3pm and resolved by 5pm.

We have spoken to the carrier involved and they are investigating and will provide us with a detailed response once they have reviewed the logs we have sent.

We apologise for any inconvenience caused, rest assured we will be following this up to learn what caused the carrier not to send us the Status: 183 Session Progress.
Posted Aug 02, 2019 - 18:14 BST
Monitoring
We have not been able to identify the cause of the issue. We have spent over 2 hours looking at the logs. Howeer we can see calls are now completing without issue. We will contine to investigate to find out what the cause was and will monitor the cluster.
Posted Aug 02, 2019 - 17:35 BST
Update
We are still trying to identify the cause. We beleive this is only affecting customers using SIP Trunks where the SIP URL is sip-gw.it-communicationsltd.co.uk

We are not seeing any issues with sip-gw2.it-communicationsltd.co.uk
Posted Aug 02, 2019 - 17:15 BST
Investigating
We are investigating reports of some customers not able to make outbound calls. Update to follow
Posted Aug 02, 2019 - 16:50 BST
This incident affected: VoIP Calls (Outbound Calling).