Packet Loss on MPLS Network
Incident Report for I.T Communications Limited
Resolved
We are no longer seeing any packet loss on the MPLS Primary Link, Cogent informs us that the card issue problem is solved.

Our apologies for the inconvenience caused.
Posted Mar 12, 2020 - 15:24 GMT
Investigating
We have had a couple of customers mention to us about call quality and other issues.

We have traced this back to one of our Site to Site MPLS Providers "Cogent Communications" at our DRT Sovereign House Data Centre.

Cogent has confirmed the issue to be transport cards on their network within our Data Centre. This is causing between 4 and 12% packet loss.

Cogent has dispatched field engineers today at 13:45 PM with an ETA of 90 Min to investigate the hardware issue.

As soon as we have an ETR we will provide you an update.
Posted Mar 12, 2020 - 14:19 GMT
This incident affected: Network Infrastructure (MPLS).