Network Outage
Incident Report for I.T Communications Limited
Resolved
We have not seen any more issues with Cogent, we will therefore close this report.
Posted May 08, 2020 - 13:08 BST
Monitoring
Cognet Communications has now confirmed they had an issue this morning within their London Network which caused some of our customers not able to reach our network. Cogent informs us that they have completed a line card reset and no further issues are expected.

We will continue to monitor this and remove Cogent from service should we notice any more issues.
Posted May 08, 2020 - 10:05 BST
Investigating
We are aware of a partial outage this morning which is now back up and working again. We believe the cause is outside of our network and investigating with Carriers to find out if any of them had issues.

From our logs, we can see Cogent Communications had an outage which caused some customers to lose access to our network.

We are now in contact with Cogent to find out what the issue was, I suspect, and from our logs that they have now resolved the issue.
Posted May 08, 2020 - 09:50 BST