SIP-01 CL1 - Outage
Incident Report for I.T Communications Limited
Resolved
We can confirm that SIP-01 is now back in service. for most of you, due to the layers of redundancy we have, you would not have noticed any issues due to SIP-01 being out of service.
Posted Aug 19, 2019 - 14:10 BST
Update
The Database is now back in sync with the two other databases and we are therefore about to bring SIP-01 back in to service.
Posted Aug 19, 2019 - 13:33 BST
Update
The cause of the outage has now been resolved and now waiting for the databases to re-sync before SIP-01 can be put back in to service.
Posted Aug 19, 2019 - 09:11 BST
Identified
We have a issue with SIP-01 CL1 at the moment which we are working on restoring service.

If you notice your SIP Trunk being down, please check the SIP Registration URL. If it is set to sip-01.it-communicationsltd.co.uk - you are not protected from the cluster redundancy. Please change the URL to sip-gw.it-communicationsltd.co.uk and you will see the Trunk register. It is never recommend to connect direct to a single SIP Server as you will have no redundancy.
Posted Aug 19, 2019 - 08:12 BST
This incident affected: SIP Trunk Cluster CL1 (SIP Trunking - SIP-01.it-communicationsltd.co.uk).