Soft-Switch PBX CL2 03 CPU Load Issues
Incident Report for I.T Communications Limited
Resolved
node is now reporting normal CPU Usage, We will continue to monitor closely.
Posted Sep 06, 2021 - 14:00 BST
Monitoring
Following the changes made to the server node, PBX-CL2-03 is now back in service. Just waiting for the Databases to catch up with any changes while PBX-03 was out of service.

We will continue to monitor the node and take action if the CPU load increases again.
Posted Sep 06, 2021 - 13:27 BST
Identified
We are aware of an issue at the moment with one of the server nodes in Soft-Switch Cluster CL2

We are investigating at the moment to find out what the cause is.
Posted Sep 06, 2021 - 13:20 BST
This incident affected: Soft-Swich PBX Cluster 2 (Soft-Switch PBX - pbx-03.it-communicationsltd.co.uk).