PBX-CL1 03 - Down
Incident Report for I.T Communications Limited
Resolved
We completed the migration shortly after 2pm, we have since had no reports of any issues on this cluster.
Posted Jul 31, 2020 - 17:15 BST
Investigating
There is a fault with the Network Card in the server for PBX-03 which may have been the cause of audio loss during calls.

We are migrating the server to new hardware, if customers do not have service at the moment. Please reboot the phones. This will ensure they move to PBX-02
Posted Jul 31, 2020 - 12:54 BST
This incident affected: Soft-Switch PBX Cluster 1 (Soft-Switch PBX - pbx-cl1-03.soft-switch-pbx.uk).