Volta Data Centre Packet Loss
Incident Report for I.T Communications Limited
Resolved
We have been monitoring the issue and since the traffic rerouted away from the broken Fibre, we have not noticed any further packet loss. We do not expect any further issues.

We have asked the volta data centre staff to run another fibre tonight and the same with Sov house Data Centre. We will soon release a full report.
Posted May 02, 2018 - 11:35 BST
Monitoring
there appears to be a site link gone done. traffic has now started taking another route.

We are now in the process of ordering additional 10Gb fibre between our Data Centre locations to further protect us from routes becoming unavailable.
Posted May 02, 2018 - 10:59 BST
Investigating
We have been made aware of a issue at one of our Data Centres (Volta) and currently trying to find out more information. Update to follow. This may affect some VoiP Services.
Posted May 02, 2018 - 10:52 BST