One Way Audio
Incident Report for I.T Communications Limited
Resolved
This incident has been resolved.
Posted Jun 05, 2018 - 13:33 BST
Update
The inbound carrier have investigated and believe they have isolated the cause of the one way audio issue.

It appears that one particular path through on their network had become corrupted.

They are currently resetting the equipment which should clear the fault.
They believe this issue is isolated to calls traversing the network at a specific point therefore the impact should be fairly limited but they are treating this as a matter of urgency and will confirm once fully resolved.
Posted Jun 05, 2018 - 10:54 BST
Investigating
We have been made aware of one way audio on some inbound calls. We have traced this to one of our inbound carriers and currently in talks with them to find / resolve the issue.

Further update to follow.
Posted Jun 05, 2018 - 09:37 BST