London leased lines - Outage
Incident Report for I.T Communications Limited
Postmortem

An Openreach engineer on site at the Covent Garden exchange caused disruption to fibre connections terminated there affecting a subset of customers leased lines.

CAUSE OF INCIDENT
Following alerts on our Network monitoring platform, engineers identified the affected circuits involved were connected to the Covent Garden exchange, where an Openreach engineer had been working. A site visit from our engineers and Openreach found the fault to be with the path taken of fibres within the fibre tray causing disruption when this was opened and closed.

RESOLUTION DETAILS
Openreach engineers met with our engineers at the Covent Garden exchange. Some fibres were identified as taking an incorrect path through the splicing tray which would have meant that their bend radius would have been exceeded when opening and closing the tray. These fibres were re-guided via their correct channels which should now restore reliable connectivity.

FOLLOW-UP ACTIONS
We will liaise with Openreach to ensure that all fibre connections follow the correct channels in future.

Posted Jun 06, 2019 - 16:01 BST

Resolved
This incident has been resolved.
Posted Jun 05, 2019 - 20:50 BST
Monitoring
We are seeing circuits back online and stable. We are continuing to monitor whilst we await for the resolution from Openreach
Posted Jun 05, 2019 - 12:55 BST
Identified
While we are seeing some lines recover intermittently, we are still in the process of working with Openreach to ensure proper resolution.
Posted Jun 05, 2019 - 12:45 BST
Investigating
We are seeing some issues in the Covent Garden exchange area affecting leased lines services and confirm that the issue is caused by Openreach fibre damage. We are working with Openreach engineers to fix this as soon as possible.
Posted Jun 05, 2019 - 12:43 BST
This incident affected: Customer Internet Access (Customer Leased Lines).