Outbound Calls Failing
Incident Report for I.T Communications Limited
Resolved
This incident has been resolved.
Posted Feb 01, 2020 - 06:41 GMT
Monitoring
The fibre issue in the London area has now been resolved as of 05:01, monitoring and testing has confirmed that service is restoring across the carrier platforms and we will continue to monitor network stability throughout this morning.
Posted Feb 01, 2020 - 06:39 GMT
Update
Fibre engineers are now on site and beginning work on the restoration.
Posted Jan 31, 2020 - 21:46 GMT
Update
BT have confirmed that they are still working on Major Cablebreaks at the highest priority. This incident will be impacting BT customers and other operators including one of our carriers.

Update due at 9:45pm
Posted Jan 31, 2020 - 20:44 GMT
Update
Engineers to arrive at the fibre break in the London area at 9pm at which point they can assess the extent of the work required to restore the fibre connectivity. Work will begin at 9pm on fibre break within the Leicester area, however we know the restoration work here is extensive due to an electrical incident in that area.

We expect some ongoing intermittent problems on voice quality and connectivity speed until at one of the two fibre breaks is resolved.
Posted Jan 31, 2020 - 20:19 GMT
Update
Our carrier has isolated the fault to a dual fibre break on the East coast and the London area of their national network.

Their technology partner has been engaged and they are deploying engineers to address both breaks.

Update due at 8PM

We continue to route outbound UK traffic away from the carrier until we are told the service is fixed.
Posted Jan 31, 2020 - 19:32 GMT
Identified
We believe the cause is due to a Fibre Break within one of our carrier networks. We are expecting another update around 7pm.
Posted Jan 31, 2020 - 17:18 GMT
Update
We have been advised by the affected carrier that they will provide us with an update by 5pm

We remain in contact with the carrier and we will keep our status page updated.

Most UK calls should be working now for outbound. Inbound and some DSL Services are still having issues.

We believe the issue is somewhere within BT's Core network.
Posted Jan 31, 2020 - 16:08 GMT
Update
Some customers may be experiencing a loss of inbound / outbound calls including DSL Internet Access.

We are aware that BT and other ISPs are having issues across the UK also.
Posted Jan 31, 2020 - 15:54 GMT
Update
One of our UK Carriers are currently having an issue at the moment. We have rerouted some of our UK Calls to another carrier.
Posted Jan 31, 2020 - 15:44 GMT
Update
We are continuing to investigate this issue.
Posted Jan 31, 2020 - 15:38 GMT
Investigating
We are aware that some customers are not currently able to make outbound calls. We are currently investigating the cause of this. Update to follow.
Posted Jan 31, 2020 - 15:23 GMT
This incident affected: VoIP Calls (Outbound Calling).