Network Switch Fault
Incident Report for I.T Communications Limited
Resolved
This incident has been resolved.
Posted Mar 01, 2019 - 17:34 GMT
Update
Steve one of our network guys is looking into the issue with the switch and to understand what went wrong with it.

Failover, We operate 2 independant switches in each Server Rack.
the current failover setup relies only on the link status that the network adapter provides. This option detects failures such as removed cables and physical switch power failures.

Inlight of this issue today. we are exploring Beacon probing which sends out and listens for beacon probes on all NICs on the servers, and uses this information, in addition to link status, to determine link failure and sends beacon packets every second. If no reply is received - the NIC which connects to the Switch is automatically removed from service and serivce is resumed by the other switch.
Posted Mar 01, 2019 - 16:21 GMT
Monitoring
The Swich is now back up and full service restored. We are now investigating the cause of the switch to go down.
Posted Mar 01, 2019 - 16:02 GMT
Update
Engineer now at the affected Server Rack on 4th floor. The switch has been powered off/on and waiting for it to fully boot up.
Posted Mar 01, 2019 - 15:58 GMT
Update
an engineer is now assigned to this fault and is onsite.
Posted Mar 01, 2019 - 15:52 GMT
Update
We are continuing to work on a fix for this issue.
Posted Mar 01, 2019 - 15:39 GMT
Identified
We are aware of a switch fault at one of our Data Centre locations. We have requested the Data Centre staff to reboot the switch. More info to follow shortly.
Posted Mar 01, 2019 - 15:37 GMT
This incident affected: Network Infrastructure (Volta Core Juniper 10Gb Port Switch 4).