Brief call routing disturbance
Incident Report for I.T Communications Limited
Resolved
This incident has been resolved.
Posted Jun 29, 2018 - 17:12 BST
Monitoring
We continue to investigate the cause of this.
Posted Jun 29, 2018 - 17:08 BST
Investigating
We've had a few reports of call failures coming into the network at around 15h30. Whilst this apparently recovered a few minutes later we're currently investigating the cause. Our own on-net and external monitoring doesn't show any failures at the IP network or application layer.
Posted Jun 29, 2018 - 15:50 BST