Incident at the Volta Data Centre
Incident Report for I.T Communications Limited
Resolved
This incident has been resolved.
Posted Oct 13, 2020 - 22:29 BST
Monitoring
The issue seems to have cleared now, however, service is still at risk until we are told officially the problem is resolved.

A full RFO will be released.
Posted Oct 13, 2020 - 11:40 BST
Update
We are starting to see the packet loss issue improve now and the faults showing on our Internal monitoring are starting to clear.
Posted Oct 13, 2020 - 10:13 BST
Update
Our IP Transit Provider continues to work on the fault that is causing issues for our customers. We are chasing for updates
Posted Oct 13, 2020 - 10:09 BST
Update
It would appear to be related to one of our IP Transit Providers at Volta Data Centre having issues. This is causing packet loss into and out of our network. The IP Transit Provider is aware of the issue and is currently working on a fix. Update to follow.
Posted Oct 13, 2020 - 09:49 BST
Update
Our network team are still investigating to find the cause of the fault which may be causing VoIP Issues.
Posted Oct 13, 2020 - 09:39 BST
Investigating
We are investigating an issue that appears to be at the Volta Data Centre. Update to follow.
Posted Oct 13, 2020 - 09:25 BST