Issue affecting all VoIP Services
Incident Report for I.T Communications Limited
Resolved
We are pleased to confirm that the faulty line card on the 3rd party network core router was replaced at 3am this morning. We have restored London Linx 1 and can see traffic is routing as normal and therefore happy this issue is now fully resolved.
Posted Jun 06, 2018 - 05:12 BST
Identified
We have been informed that a 3rd party Router Line Card is the cause of the issues this afternoon. The line card has now been removed from service and a replacement is being fitted this evening.

The Line card is responsible for delivering Linx Lon1 traffic to and from Volta Data Centre.

Traffic that was routing to Lon1 will now go via Lon2 and we are seeing traffic levels return to normal.
Posted Jun 05, 2018 - 18:58 BST
Update
We are now shutting down our connection to London Linx 1 - to hopefully workaround the issue.
Posted Jun 05, 2018 - 17:00 BST
Update
We are still investigating the cause of the issue. We are seeing issues with the London Internet Exchange as all routes to and from Linx is getting packet loss.
Posted Jun 05, 2018 - 16:38 BST
Investigating
We are aware of a issue at the moment which is causing issues with VoIP Services.

We are trying to find the cause, it would appear a network fault somewhere. We do not believe the fault to be on our network or our carriers. So external to our network. We are currently running trace routes to see where the issue is.
Posted Jun 05, 2018 - 16:02 BST